Verification Delays in Partner Console

Incident Report for CLEAR1

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 14:36 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 28, 2026 - 14:35 EDT

Update

The verification results dashboard is fully operational.
Posted Apr 28, 2026 - 11:57 EDT

Update

The verification dashboard continues to be fully operational. Engineering is backfilling a small subset of verifications.
Posted Apr 28, 2026 - 11:31 EDT

Update

The root issue has been resolved and verifications should be displaying correctly on the dashboard. Engineering is now running additional tests.
Posted Apr 28, 2026 - 10:56 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 28, 2026 - 10:13 EDT

Update

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2026 - 10:08 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2026 - 09:22 EDT

Identified

We believe we have identified the issue.
Posted Apr 28, 2026 - 09:20 EDT

Update

Our team is still actively investigating.
Posted Apr 28, 2026 - 09:15 EDT

Investigating

Some customers have reported delays in verifications showing in the Partner Console. The team is actively investigating.
Posted Apr 28, 2026 - 08:37 EDT
This incident affected: Partner Portal.